This Forum has been archived

Visit the new Forums
Forums: Index Help desk Slideshows aren't appearing for me?
Note: This topic has been unedited for 3092 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

So, whenever i go to an article, and the images are made into a slideshow, the images in the slideshow don't appear. Any other images do appear, it's just whenever they're in a slideshow, the slideshow doesn't play for me.

Any suggestions on fixing this? —This unsigned comment was made by Md1atlas22 (talkcontribs) .

No idea. I tried four different browsers and they all worked for me. Omnibender - Talk - Contributions 21:55, September 29, 2011 (UTC)

i don't know... i mean, i'm using safari, and well i thought flash had to do with it, so i updated my flash... still nothing.

so, anyone now how to fix this? Md1atlas22 (talk) 22:13, September 29, 2011 (UTC)

I checked using Firefox, Opera, Chrome and IE, slideshows worked in all. Something I did notice though, is that some images are randomly not showing up in random articles. Refreshing the page fixes it. Omnibender - Talk - Contributions 22:14, September 29, 2011 (UTC)

i'll try refreshing. Md1atlas22 (talk) 22:22, September 29, 2011 (UTC)

You need javascript to see the slideshows. SimAnt 22:26, September 29, 2011 (UTC)

turns out, most pictures won't show either. I don't think this is just me. i mean, it used to work fine... Md1atlas22 (talk) 22:27, September 29, 2011 (UTC)

That sounds more like a problem on your end, do as SimAnt says and enable Jacascript on your browser.--Cerez365Hyūga Symbol 22:31, September 29, 2011 (UTC)

I use safari. How do i enable java player? Can i use quick time player?Md1atlas22 (talk) 19:44, September 30, 2011 (UTC)

I swear quicktime is never used for anything =S So no, I don't think so. In Safari's browser go to the Safari menu then: "Preferences"→"Security"→Select "enable JavaScript" and restart your browser.--Cerez365Hyūga Symbol 01:53, October 1, 2011 (UTC)

My Safari's Java Script has been enabled this whole time... I don't know what's wrong with it now Md1atlas22 (talk) 02:36, October 7, 2011 (UTC)

Assuming that you're using a mac... have you tried using another browser like Firefox or Chrome for Mac?--Cerez365Hyūga Symbol 02:49, October 7, 2011 (UTC)

I am using a mac, and i can try & see i f it helps Md1atlas22 (talk) 02:53, October 7, 2011 (UTC)

i don't want to have to switch browsers just to see images. I guess i'll just have to miss out on slideshows. Md1atlas22 (talk) 20:28, October 21, 2011 (UTC)

Nothing will help Md1atlas22 (talk) 19:58, October 23, 2011 (UTC)

I had the same problem. It's the Ad Blocker or Content Blocker or whatever its name is. It's damn annoying to see slideshows not working, but I'm not going to turn my Ad blocker off... hell, I can't even determine what my Ad blocker is blocking that is stopping the slideshow from working. Joolushko Tunai Fenta Hovalis (talk) 00:32, February 9, 2012 (UTC)

I discovered that the Ghostery addon, no matter which browser it's used in (except for Safari, which I don't use, so I can't say anything), blocks the slideshow. If I turn it off, the slideshow works, and it's just that one for me. Slides still work, and I have AdblockPlus in Firefox and ChromeBlock in Chrome. I already reported that bug to Wikia a few months ago, and from what I could find in the Ghostery forums, they've been told their extension breaks this functionality as well. Omnibender - Talk - Contributions 20:02, February 9, 2012 (UTC)

Ghostery is ONE extension that blocks the slideshow. Facebook Disconnect is a more specific extensions that blocks slideshows when using Chrome Browser. As for AdblockPlus: whether it breaks the slideshow depends on what filters you use. I have a filter subscription "facebookprivacy" that also stops the slideshows from working. All in all, it seems that if you block facebook, you prevent slideshows from working. Seems like a problem on Wikia's end to me. Why on eaarth should facebook be important to get slideshows functioning. Joolushko Tunai Fenta Hovalis (talk) 12:35, February 13, 2012 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.